VIPLive Support

VIPLive app (nieuw): Waarom kan ik mijn app niet installeren? Of waarom werkt mijn app niet?

Er zijn een aantal redenen waarom uw app niet zou kunnen werken, checkt u altijd onderstaande zaken alvorens customer support te bellen:

Android of iOS versie is niet compatibel met VIPLive app

Met de uitrol van de VIPLive app, komen we er achter dat er veel gebruikers verouderde besturingssystemen op hun telefoon hebben (bijv. Android of iOS). De VIPLive app is niet compatibel met deze verouderde versies en werkt daarom op deze telefoons niet.


De minimale eis die wij stellen aan het besturingssysteem is dat deze ondersteund wordt door de leverancier van dit besturingssysteem zelf (bijvoorbeeld Android of iOS). Alleen op deze manier kunnen wij de garantie bieden voor het niveau van informatiebeveiliging wat bij zorgsystemen hoort. Vorig jaar werd Android 10 End of Life verklaard door Google. Dit betekent dat Google als leverancier geen ondersteuning en garanties meer biedt voor de veiligheid voor deze versie. Binnenkort zal tevens Android 11 End of Life verklaard worden.


Om deze reden is de minimale vereiste voor het gebruik van de VIPLive app dat deze geïnstalleerd is op een telefoon met versie Android 12 of hoger. T.a.v. Apple telefoons is de vereiste dat deze versie 15 of hoger hebben.

Dit betekent dat we de volgende versies ondersteunen:

- Android 12, 13 & 14

- iOS 15, 16 & 17

Om er achter te komen welke versie van Android of iOS u op uw apparaat heeft staan, volgt u onderstaande stappen.

Android versie

Afhankelijk van de Android versie zijn er twee opties:

  1. Open 'Instellingen'.
  2. Scroll naar beneden en tik op "Info telefoon"
  3. Selecteer "Softwaregegevens"
  4. Hier vindt u de Android-versie van uw apparaat.

of

  1. Open 'Instellingen'.
  2. Scroll naar beneden en tik op "Over het apparaat"
  3. Hier vindt u de Android-versie van uw apparaat.

iOS versie

  1. Ga op uw iPhone of iPad naar Instellingen.
  2. Tik op Algemeen.
  3. Tik op Info.
  4. Check uw iOS-versie naast Versie.

U heeft niet de meest recente versie van de VIPLive app

Het is belangrijk om te controleren welke versie u heeft van de VIPLive app, zorg ervoor dat u de laatste versie heeft om te voorkomen dat zaken niet werken. Als u automatisch updaten heeft aanstaan dan is de kans groot dat u al de juiste versie heeft. Als u dit niet automatisch doet dan kunt u een update doen door de app op te zoeken in de Appstore of Playstore. Om te zien of welke versie u heeft van de VIPLive app volgt u deze stappen:

  1. Login in op de app
  2. Klik op profiel links onderin
  3. Scroll naar onder in het profiel, hier vindt u de versie van de app

 

Bijgewerkt